Monday, 21 December 2015

Microsoft Ending Support For .NET Framework 4, 4.5 And 4.5.1

Microsoft is to end the support for .NET framework version 4, 4.5. and 4.5.1 as per the source, Starting January 12, 2016 Microsoft will no longer provide security updates, technical support or hotfixes for .NET 4, 4.5, and 4.5.1 frameworks.

windows-update

What does it mean?

It means if you are running the above mentioned .Net versions in production then it might be a good time to update the production to 4.5.2 or greater to get full support and security updates. This is not necessary or mandatory to move to latest version in development because .NET 4.5.2 or greater version will be supporting the .NET 4, 4.5 and 4.5.1 version-ed application without any issue.

Read more details about the news here.